Nov 20

Irlp / Echolink avbrott

Irlp / Echolink är f.n. nere sen idag, efter beslut vid kvartalsmötet, för att se om de störningar som drabbat repeatern berodde på datorn. Ganska snabbt fick vi bekräftat att så INTE var fallet, så den kommer att plockas tillbaks snarast. Misstankarna riktas just nu mot någon utrustning av sämre kvalitet som används vid vägbygget på 156'ans infart till Skene. Mystiken tätnar.....

/FBD

Aug 17

Videofilm från Hökås FD

För er som inte besökte vår fieldday på Hökås i början av juli kan få glädjen att se en film därifrån på YouTube. Producent och regissör är SA6CKL/Leif och som även agerar "spökröst" bakom kameran i de fall tittarna inte kan identifiera.

Sök på: "Hökås 2015 The Movie"

Lycka till med de ca 18 minuterna.

 

Jun 25

TH-9800 the ongoing story……..

For all of you who understand English better than Swedish, there is a translate button ->

Vi skulle bara testa några antenner, och då specifikt en 3-bandare, en Diamond för 6m/2m/70cm. Så vi använde min mobilrig som signalgenerator, och Dan SM6TZL 's SWRmetrar. Efter att med måttlig effekt sänt lite kunde vi konstatera att 2m och 70 cm verkade fungera bra. Vi bytte SWR-meter (till lowband) och försökte lägga ut lite signal på 51.510. Inget utslag, ingen uteffekt.

Tillbaks till 70 cm och 2m och den andra swr-metern. Ingen effekt. Nya kablar, ingen effekt.

Jag anslöt mobilantennen igen, och kunde inte öppna den lokala repeatern, riggen hade dött!!

Hem till verkstaden. Av med locket, koppla upp konstlast + effektmeter. Ingenting. Dessutom verkar det i stort sett omöjligt att få kontakt med TYT som tillverkat riggen, de svarar inte på e-mail. Ett bra förstoringsglas, så kunde jag i alla fall identifiera driv-transistorn RD07MVF och slutstegs-transistorn RD70HVF från Mitsubishi. Lite google på det, och nu hade jag datablad. Oscilloskop på ingången till drivsteget hittade en signal på alla band när jag tryckte in PTT. Inget på utgången. Tidigare, när vi mätte antenn, såg jag vid ett tillfälle en enstaka rörelse på swr-metern, så efter att ha grunnat ett tag, började jag tänka i termerna "kallödning" eller glapp-kontakt.

Ja, radion blir ju inte mer hel om man inte provar, drivtransistorn som är ytmonterad trots den höga effekten, 7 W, blev "prime suspect", och fick sig en duvning med en rejält varm lödkolv, minimalt med tenn, bara värma upp lödningarna en extra gång och få tennet att flyta ut.

Jodå, power on, nu har jag uteffekt igen, och radion är tillbaks i bilen, och har iaf testats på 2m och 70cm, så slutet gott, allting gott.

Skulle jag rekommendera denna radio till andra amatörer? NEJ, den lider av dåligt konstruerad hårdvara, 10 m HF-steg självsvänger ( testat på 2 ex.). Mjukvaran är "buggig", och tydligen är tillverkningsprocessen inte riktigt under kontroll. Detta är faktiskt lite synd, för systemdesignen, och det mesta av utförandet är helt OK, 4 band och två mottagare. Men, det har gått för fort på slutet, och MIN radio är i alla fall ett klart "Måndagsexemplar".

73 de Gullik / SM6FBD